Problem with long time connecting to collaboration sessions
Incident Report for CKEditor Cloud Services
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 13:53 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 27, 2022 - 13:36 CEST
Monitoring
We've already found a problem and introduced a fix. We are currently monitoring the situation.
Posted Oct 27, 2022 - 13:18 CEST
Investigating
We've noticed a long time of connection to collaboration sessions. We are currently investigating this issue.
Posted Oct 27, 2022 - 13:02 CEST
This incident affected: Collaboration.