Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 06, 2021 - 15:00 CET
Scheduled
CKEditor Cloud Services will be performing maintenance related to introducing security improvements.
Maintenance is planned for March 6, 2021, from 2 PM to 6 PM.
During this time, we don't expect any downtime - services will be restarted but it will be a slow and long process - all traffic should be handled by other instances.
However, these changes touch crucial mechanisms and we would prefer to inform you about it due to some potential unexpected situtations.
Posted Mar 05, 2021 - 11:43 CET
This scheduled maintenance affected: API (Webhooks, REST API), Export (HTML to PDF, HTML to DOCX), and Collaboration, Easy Image.