Synchronization state issues
Incident Report for CKEditor Cloud Services
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 20:32 CET
Monitoring
We’ve noticed issues with the collaboration component (mainly with the presence list). However, some users could experienced delay in receiving document updates. The system is now stable and we’re monitoring situation.
Posted Feb 08, 2021 - 14:00 CET
This incident affected: Collaboration.