Verification is currently underway for the maintenance items.
Posted Nov 15, 2023 - 10:31 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2023 - 10:16 CET
Scheduled
CKEditor Cloud Services will be performing maintenance related to updating the database configuration.
Maintenance is planned for November 15, 2023, from 10:15 to 10:45 CEST.
During this time, we expect a short partial outage (some requests could be delayed or interrupted) and it is planned for November 15, 2023, from 10:15 to 10:20 CEST.
Posted Nov 13, 2023 - 12:32 CET
This scheduled maintenance affected: API (Webhooks, REST API), Export (HTML to PDF, HTML to DOCX), and Collaboration, CKBox, Easy Image.